ALWARWeapper.dll unable to load

Jun 6, 2012 at 5:01 AM

Hi Ohan,

Error Occurred when I tried to debug CameraCalibration under GoblinXNA tools. 

Unable to load DLL 'ALVARWrapper.dll': The specified module could not be found. (Exception from HRESULT: 0x8007007E)

How to solve? 

All the paths been created and all the dlls been copied to unmanaged library

Jun 6, 2012 at 5:22 AM

when I tried to look for dependencies by using depends.exe I opened CameraCalibration.sln and I got this error message

Error: At least one file was not a 32-bit or 64-bit Windows module.

is it depends.exe can only retrieve info from .exes? If so how can I look for dependencies by using depends.exe for Camera Calibration? 

Jun 6, 2012 at 6:56 PM

Have you tried writing the absolute paths in AlvarDllBridge.cs (in the GoblinXNA project)

Coordinator
Jun 7, 2012 at 3:10 AM

You don't need the absolute paths. It's likely that you haven't installed OpenCV 1.0 or the environment variables for OpenCV is not set properly. Read through the installation guide again carefully.

Ohan