ALVAR 1.4 Support

Aug 15, 2010 at 7:57 PM

hi,

I was wondering whether there will be ALVAR 1.4 support for future versions of GoblinXNA?

Since unfortunately ARTag libraries will stop function on 31. December 2010 and ALVAR 1.3 is due to expire on 05. Februar 2011.

I really love the GoblinXNA project and i hope it will still be possible to use it in the future, or is there maybe even a workaround the make

the marker libraries work beyond that point in time?

 

best regards

tom

 

Coordinator
Aug 16, 2010 at 5:53 AM
I haven't tried version 1.4 yet, but will update the wrapper when the next release comes out, which will be before Feb 05 2011. Ohan