This project is read-only.

Problems with ALVAR 1.4

Jul 8, 2011 at 3:14 PM

Hi,

When i try to run my project in Goblin XNA,  i have the following problem : 

Alvar Library 1.4.0 Copyright <c> UTT 2008-2010

Compiled on Windows 5.1 x86 < Jul 7 2010 >

Day 366/365 of usage periodo for this version

[ EXPIRED ]


Expired ?

I saw that some dlls are with the modification date on07/07/2010 (alvar140.dll and alvarplataform140.dll)

What to do?
Thank you very much

Coordinator
Jul 8, 2011 at 9:41 PM

We will release v3.6 soon (end of next week), and it will contain ALVAR wrapper for 1.5.0.

Ohan

Coordinator
Jul 9, 2011 at 12:37 AM

By the way, the wrapper for ALVAR 1.5.0 is available on the SVN. See the "Source Code" section.

Ohan

Jul 9, 2011 at 2:22 PM

Hi

Thank you very much ohanoda, Good work ! =D

henriquefirewall

Jul 13, 2011 at 4:15 PM

Hi Ohan,

 

I also have the same problem like henriquefirewall, any update for this? of any clue how to fix this.

 

Thank you so much for your great work.


Truyenle